Wireless Access

Reply
Occasional Contributor I

Compatability Question

Is the Aruba 650 series of controllers compatable with the Ap200 series of Access Points specifically the ap 204?

Better yet, where can I find documentation which speaks to a compatability matrix for these controllers so that in future I can reference this document?

Thanks

3V3N

MVP Guru

Re: Compatability Question

Unfortunately, I have not seen such a matrix. The approach to take is for each device:

1) Look up the minimum required firmware in the product datasheet. This brings you for the AP-204 ArubaOS 6.4.1.0 or InstantOS 4.1.1.0, and for the Aruba 650 the datasheet is no longer available but as it predates the AP-204 the minimum version for the 650 will not be the issue.

2) Look up the last supported version per product on the Aruba End-of-life page. There you can find that the 650 controllers can run up to ArubaOS 6.4.x, and the AP204 has not yet the last version defined for controller-mode and Instant 6.5.x for Instant mode.

 

So if you run ArubaOS 6.4.1.0 or higher in the 6.4.x release, you can operate those together. Version 6.4.4.20 is the latest release that you can run at the moment on the 650 controllers.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: