Wireless Access

Occasional Contributor I

Configuration Page Doesn't Display

I have three controllers running, one an M3/6000 and two 7220s. If I log in to the WebUI on any of them and go to Configuration -> General, the configuration page does not display. All other configuration pages appear to display correctly. I have tried two different browsers and two different login methods to no avail. Similar controllers running do not have this issue. Has anyone else seen this?


Re: Configuration Page Doesn't Display

I've seen it after an upgrade - where the page has changed, and no longer matches the cached copy.

That case is fixed by flushing the cache, or forcing a reload of that page in your browser (shift-click the reload icon)

Hope that helps in your case...


if I've helped, please give kudos
if I've provided a solution, please mark the solution so others can find it
Occasional Contributor I

Re: Configuration Page Doesn't Display

Hi Matthew,

Thank you for the reply. We have tried this on two different browsers( IE and Chrome) and the particular configuration page still does not display. We have also had two different peolpe try this, but we cannot get this page to display. As far as we can tell, all other pages display just fine.

Search Airheads
Showing results for 
Search instead for 
Did you mean: