Wireless Access

Reply
Highlighted
New Contributor

DNS_PROBE_FINISHED_NO_INTERNET when trying to access website

I'm having HP Inspiron 15 with Windows 10 64-bit version. Everything is working fine with this laptop. Recently, I purchased one more laptop of ASUS having SSD in it. But, it's having some weird issue in Google Chrome browser. Whenever, I try to access any website; it shows DNS_PROBE_FINISHED_NO_INTERNET error any says this website can't be reached. 

 

I was thinking to shift from my HP to ASUS because it's having SSD & navigation is really fast.

 

How to fix such kind of issue? Any help would be appreciated.

Guru Elite

Re: DNS_PROBE_FINISHED_NO_INTERNET when trying to access website

Is there any information about the wireless network that would allow us to understand what is going on?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: DNS_PROBE_FINISHED_NO_INTERNET when trying to access website

I'm using iBall wireless router. I think it's of 100 MBPs speed. Is there anything else I need to share?

New Contributor

Re: DNS_PROBE_FINISHED_NO_INTERNET when trying to access website

Hi Randal,

 

Apart from @cjoseph guides, I think you should look for the solution in a better place.

 

  1. At First, go to start menu. In the search bar, type Windows Firewall. It will open different features.
  2. Then windows Firewall allows some programs and disallows others. So go to change settings and select the options.
  3. If the Chrome browser is not allowed there, choose it and click on OK.
    Finally, close the window now and restart your system.
  4. You can also check other fix websites -

 

https://validedge.com/dns_probe_finished_no_internet/

 

http://www.tomshardware.com/answers/id-3723135/dns-probe-finished-internet-losing-internet-connection.html

New Contributor

Re: DNS_PROBE_FINISHED_NO_INTERNET when trying to access website

That guide from tomoshardware resolved my issue. Thanks a lot. Appreciate that.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: