Wireless Access

Reply
Frequent Contributor II

Dashboard not displaying about down APs after reboot - how to fix?

Background:

  • AOS 8.5.0.1
  • MM + 2xMC in lc-cluster
  • It is a new installation of Aruba network with MM dashboard showing 1 AP "up", and showing many APs "down" (they are intentionally offline, because they're waiting to be installed, but they have all seen the MCs at least once hence they are "down")

 

Issue:

  • I made a change that required a controller reboot (enabling firewall dpi).
  • I rebooted the 2x MCs, one at a time. I didn't notice exactly when it happened, but at some point after both MCs were back up I noticed that the MM dashboard was reporting 1 AP up, zero APs down (just grey numeral zero shown). This is the same regardless of if I view the MM dashboard, the Managed Network node dashboard in MM, or the MC direct GUI.
  • So now in the MM GUI it looks like there is only 1x AP in the network.
  • I can see all the the correct Up/Down info in MM CLI using "show ap database", but this CLI command in both MC only shows the 1x Up AP

 

Anyone know how to fix the GUI view please?

Frequent Contributor II

Re: Dashboard not displaying about down APs after reboot - how to fix?

To clarify: I do realise that the example network given doesn't matter much about up/down status. I'm asking this question for general information about getting reliable network status info from Dashboard and potentially missing out on important info in a production deployment in future.

Guru Elite

Re: Dashboard not displaying about down APs after reboot - how to fix?

I would upgrade to 8.5.0.3.  There are fixes to the number of APs displayed in 8.5.0.2 and 8.5.0.3


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: Dashboard not displaying about down APs after reboot - how to fix?

Thanks I will upgrade to 8.5.0.3 in a couple of weeks and hopefully I'll  remember to come back here and provide an update.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: