Wireless Access

Reply
New Contributor

Default login not working on AP-303HR

Attempting to set up the first AP-303HR in Instant mode (and let the rest replicate from that one), but login fails from the Welcome to Instant, Virtual Controller screen. Have tried admin/admin as well as root/admin and admin/root, that was used in some of Aruba's other products and all keep saying Login failed.

They have been reset numerous times. They are US versions and are brand new. No, I do not know what Aruba OS version they are running, but I havent seen Aruba change the default name/password through all the different OS versions.

Any ideas on alternate login(s) or what is going wrong?

Thanks

New Contributor

Re: Default login not working on AP-303HR

Apologies on the double post. Ignore this one.

Guru Elite

Re: Default login not working on AP-303HR

Are you trying to login to it on the GUI or via SSH?  Are these devices new, or could someone have provisioned them to the cloud previously?

 

EDIT:  Have you tried the factory reset procedure?  https://support.arubanetworks.com/Documentation/tabid/77/DMXModule/512/Command/Core_Download/Default.aspx?EntryId=31399

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: