Wireless Access

Occasional Contributor II

Dirty AP-105

Hey All,

We've recently installed new set of new 3400 controllers running 6.2 from a 3200 running 6.1.  We migrated all APs, but one AP is coming up with the D (Dirty or no config) flag.  The AP was working with the old controller and they have tried with two other APs and are getting the same resolute.  One AP was working fine on the new controller at the home office, but isn't working in the remote location.  They aren't configured as RAPs or IAPs.


Any ideas what the issue could be?  What does "Dirty" mean?



Guru Elite

Re: Dirty AP-105

Your remote location could have a firewall that is blocking GRE (protocol 47), UDP 8211 (papi), UDP 8209 or IPSEC (UDP 4500).


Please find out if that is true.  A dirty access point is typically one that has not received instructions because it registered, but cannot communicate with a controller effectively.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

Re: Dirty AP-105

There aren't any firewalls between the two locations, just and MPLS link.  There is actually another remote location that is setup the same way, which is not having any issues.


I was able to move the AP back to the old controller and it is working again.  This is curious as the old controller is on the same subnet as the new controller.  

Re: Dirty AP-105

Do a show profile-errors you might have something missing on config
Thank you

Victor Fabian
Lead Mobility Architect @WEI
Occasional Contributor I

Re: Dirty AP-105

Hi, I get the same issue when I was provisioning an APs. Is there a way fixing the problem remotely?


Valued Contributor II

Re: Dirty AP-105



Where it was terminated, on a Local or on any standalone controller ? if it was on the stand alone controller please ensure you have same configuration on the new controller other wise you have to purge the AP and re provision it.

or if it is on a local controller please ensure that the local is in sync with the Master. 


generally what happens is, if an AP is provisioned it will remember it's AP-Group name and it will try to pull that AP-group from the terminated controller in case if that controller is not having that AP-grpup configured , controller will show that AP with "D" flag.


Hope got some clarity, please feel free for any further help on this.


Venu Puduchery,
[Is my post helped you ? Give Kudos :) ]
Regular Contributor I

Re: Dirty AP-105

I had the same issue at two of my 100 locations.  Remote CAPs worked until the AOS upgrade.  Was strange.  Pointing them to a controller with the old AOS they worked again.  Decided along with support it was some sort of difference in the way these sites handled MTU with the new AOS.  Ended up converting the CAPs to RAPs which is according to Aruba best practice for a APs not local to the controller.  Luck for me it was just 5 CAPs I had to convert.


Search Airheads
Showing results for 
Search instead for 
Did you mean: