Wireless Access

Reply
Highlighted
Occasional Contributor II

Disable 80 Mhz channel on primary and data multizone

Hi all,

I have two controllers managed by MMs and two standalone controllers with vrrp enabled to be used for datazone purpose.

 

I would like to disable 80 Mhz channels on both zones but was not successful till now. I was trying it through arm-profiles assigned to dot11a profile, I was trying it through ht-ssid profiles assignned to sssid-profile.

I was trying to change those profiles on datazone controller, then on primaryzone controllers through MMs but no success. Channels are still with "E" tag.

Moreover I have seen that while trying to configure arm-profile through MMs, there is no option to disable 80 Mhz channels there. While on standalone controllers I can find this option under arm-profile.

 

Do you have any idea how to managed channel settings in case you have multizoning enabled?

 

THX

 

 

Highlighted
MVP Expert

Re: Disable 80 Mhz channel on primary and data multizone

Here you go:
rf arm-profile "11A-ARM-PROFILE"
no 80MHz-support
!
rf dot11a-radio-profile "11A-RADIO-PROFILE"
arm-profile "11A-ARM-PROFILE"
dot11h
max-channel-bandwidth 20MHz (We can use 40MHz too)
!
wlan ht-ssid-profile "HT-SSID-PROFILE"
no 80MHz-enable
!
wlan ssid-profile "SSID-PROFILE"
!
ht-ssid-profile "HT-SSID-PROFILE"

Sent from Mail for Windows 10
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Occasional Contributor II

Re: Disable 80 Mhz channel on primary and data multizone

Hi Fabian,

There is no option under rf arm-profile to disable 80 MHz channels. As I have mentioned, while controller is in standalone mode, you will get this option. But as soon as you are trying to setup MD over MM, there is no option regarding 80 MHz channels setting under arm-profile anymore.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: