Wireless Access

Contributor I

Fetching configs

I am using 7.4.7 of Aiwave and am having a problem fetching updated configs from IAP 105 AP's. When I run a fetch from my group, I receive the message in the config below:


! Template created from vtlsafl01 ( at 4/20/2012 7:21 AM
! based on config fetched at 4/20/2012 7:01 AM"


The problem with this is the "based on config" part. The config that this fetch is based on is the old config and NOT the newest config that I want to be fetched. I have tried creating multiple templates yet the based on date stays the same. What am I missing here?





Re: Fetching configs

Within that group, are there other IAP templates, perhaps with different firmware restrictions?



Aruba Employee

Re: Fetching configs

When you import a new template for Instant it uses the most recently fetched config (as opposed to fetching a new config on the spot). Try going to the Virtual Controller's audit page, clicking audit, then importing the template again once the audit completes.

Contributor I

Re: Fetching configs

Thanks for the reply, all is well now.

Search Airheads
Showing results for 
Search instead for 
Did you mean: