Wireless Access

Occasional Contributor II

Guest Provisioning issue

Hi there,


We have an issue with guest provisioning on OS where we cannot edit existing accounts to extend access etc.


When I try to change the Account "End" field (where the account expiry date/time is set) and then click "Save" the session just hangs or nothing happens.


I have tried this across multiple browsers including IE7-9 and Chrome but same result. Are there any Javascript setting necessary for this to work?


The workaround is to setup the account from scratch which works fine.





Guru Elite

Re: Guest Provisioning issue

Do you have this problem when logged in as an Admin or when you are logged in as  a guest provisioning user?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Occasional Contributor II

Re: Guest Provisioning issue

Hi Colin,


When logged on as a Guest Provisioning user. When I log in as an admin I get full console rather than GPP so don't know if this happens with this login

Aruba Employee

Re: Guest Provisioning issue

I am using ArubaOS anf firefox 8.0 and it works for me. Try opening a private browsing session and then try the same. It worked fine even with the java plugins disabled.




Search Airheads
Showing results for 
Search instead for 
Did you mean: