Wireless Access

Reply
Regular Contributor I

How to re-enable spanning tree on an interface.

I was informed that spannning tree is enabled by default on the Aruba controllers.  I learned to disabeel the spanning tree setting on the interfaces to do the follwoing:

 

(Aruba Controller) #local-configure enable<enter>

(Aruba Controller)#configure terminal<enter>

(Aruba Controller) (config) #interface gigabitethernet 0/0/3<enter>

(Aruba Controller) ^(config-submode)#no spanning-tree<enter>

(Aruba Controller) ^(config-submode)#write memory<enter>

(Aruba Controller)>local-configure dsable<enter>

 

Now my manager wants me to re-enble spanning tree for testing.  My question is now to re-enable spanning tree on an Aruba interface.

Regular Contributor I

Re: How to re-enable spanning tree on an interface.

Before I disabled spannit tree on port 0/0/3 the query reslts looked like the following:

 

(Controller_Hostname) #show spanning-tree interface gigabitethernet 0/0/3<enter>

 

The following shows if spanning tree is enabled:

Interface GE 0/0/3 (port 4) in Spanning tree is DISCARDING

Port path cost 20000, Port priority 128

PortFast DISABLED P-to-P ENABLED

BpduGuard DISABLED

Designated root has priority 32768 address 20:4c:03:12:4b:d8

Designated bridge has priority 32768 address 20:4c:03:12:4b:d8

Designated port is 4, path cost 0

Timers:  message age 0, forward delay 20, hold 0

Counts:  BPDUs received 0, sent 0

MVP Guru

Re: How to re-enable spanning tree on an interface.

Same command sequence, but remove the 'no' before the spanning-tree:

 

Aruba Controller) #local-configure enable<enter>

(Aruba Controller)#configure terminal<enter>

(Aruba Controller) (config) #interface gigabitethernet 0/0/3<enter>

(Aruba Controller) ^(config-submode)#spanning-tree<enter>

(Aruba Controller) ^(config-submode)#write memory<enter>

(Aruba Controller)>local-configure disable<enter>

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: