Wireless Access

Reply
Contributor I

Iphone 7 users droping signal

Hi,

 

We have some iphone 7 users who are experiencing problems with wifi connection. We have two different types of APs: AP-303 and AP-365. AP-365 sitts on the warehouse and next to the warehouse are the officess which AP-303 resides. Users with iphone 10 does not experience this problem, there are only iphone 7 users. Does anyone had this issue before? Can this be related to the AP models? Are there any settings on aruba central that can help to solve this issue!

 

Thanks in advance

Guru Elite

Re: Iphone 7 users droping signal

Does it always occur in the same place?  Did you use an iphone 7 to measure the signal in the area with the drops?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor I

Re: Iphone 7 users droping signal

Hi,

 

Yes, it does occur always on the same area! Do you think this has to do anything with fast roaming or client match or anything like that that can be tweaked on the central?

Guru Elite

Re: Iphone 7 users droping signal

Make sure you have good coverage in that area.  If it is because of fast roaming, it should occur in other areas, as well.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor I

Re: Iphone 7 users droping signal

I did measure the coverage with ekahau and it look all green! Iphone 10 users does not have the same problem! Only those with iphone7! It looks like more of a compatibility issue and I am stuck here! 

Guru Elite

Re: Iphone 7 users droping signal

Are you using encryption?

Are you using both bands?

What options are enabled for that SSID?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor I

Re: Iphone 7 users droping signal

We are using WPA-2 Personal key management. We are using both bands. 11ac and 11ax are enabled.

802.11r, 802.11k and 802.11v are also enabled. MDID is set to 65001 (I dont have any clue about this what this might be).

Guru Elite

Re: Iphone 7 users droping signal

Try disalbing 802.11r as a test, so we can isolate the issue.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: