Wireless Access

Reply
Highlighted
Occasional Contributor I

Issues with WPA connectivity on Windows Machines

Hi All,

 

I wanted to ask if any of you had a strange behaviour of WiFi when WPA2 used on Windows Clients?. We have MM-MD setup, luckily not in production yet. Problem I have is that I have pretty much vanila config, just setup Cluster, VRRD on MM and MD's. From that perspective all looks good, cluster is L2 and Loadbalance of AP and Users works.

 

Here is the issue, I've setup tunneled SSID using WPA2-AES and only smarthphones can connect without any issue.

 

When I try my win10 laptop or on clients Win10 pro laptops we have problems to associate to the SSID. All laptops up to date (including WLAN drivers, which are btw also different makes). Most of the AP's are Ap515 but we have for testing setup AP303 with same results. Windows machines can see the SSID but fail to connect.

If I setup open SSID all works no problem. Debug shows "wrong replay counter". I've contacted support, we have tried the known stuff (Increase WPA timers, power settings, disabled 80MHz and few other bits) but so far we have no fix. Did anybody experience similar on their setup?

 

Version of code tried: 8.6.0.0 and 8.6.0.4

2 VMM+ 2 7210's.

 

Any hints would be greatly appreciated.


Accepted Solutions
Highlighted
Occasional Contributor I

Re: Issues with WPA connectivity on Windows Machines

Sorry for the late reply on this, but the fix from my side was to reset the whole MM and MD setup and start again on fresh 8.6.0.4 version.

 

TAC have noticed that BSSID was changing for some reason when the Windows device tried to connect but I could not wait anymore and I've started from scratch. I can confirm after upgrading to latest  and building the whole setup fresh have resolved the problem.

 

Thank You for your help.

 

Regards,

 

Martin

View solution in original post


All Replies
Highlighted
Guru Elite

Re: Issues with WPA connectivity on Windows Machines

Is this WPA2 Enterprise or PSK?

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Issues with WPA connectivity on Windows Machines

Hi CJoseph,

 

it is PSK.

 

In production we will integrate with CPPM and use 802.1x but for now, WPA2-PSK.

 

Thank you for quick reply.

 

Regards,

Highlighted
Guru Elite

Re: Issues with WPA connectivity on Windows Machines

Does your PSK have any special characters or symbols?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Issues with WPA connectivity on Windows Machines

no, 8 lowercase letters and one number. Nothing special.

Highlighted
Guru Elite

Re: Issues with WPA connectivity on Windows Machines

Did you do a "encrypt disable" and a "show wlan ssid <ssid profile>" to make sure that the passphrase matches?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Issues with WPA connectivity on Windows Machines

Yes, I did. PSK matches with what I put into devices. Bare in mind that Samsung devices do not have this issue so it should not be PSK related. However it is authentication process related issue. Its 4 windows 10 (3 different builds) machines tested so far with same errors.

 

 

 

 

Highlighted
Guru Elite

Re: Issues with WPA connectivity on Windows Machines

Well, keep working with TAC and let us know how it is going.  


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Video Knowledge Base
Remote Access Point Solution Guide
ArubaOS Consolidated Release Notes
ArubaOS 8 ViA VPN Solution Guide
Highlighted
Occasional Contributor I

Re: Issues with WPA connectivity on Windows Machines

Sorry for the late reply on this, but the fix from my side was to reset the whole MM and MD setup and start again on fresh 8.6.0.4 version.

 

TAC have noticed that BSSID was changing for some reason when the Windows device tried to connect but I could not wait anymore and I've started from scratch. I can confirm after upgrading to latest  and building the whole setup fresh have resolved the problem.

 

Thank You for your help.

 

Regards,

 

Martin

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: