Wireless Access

Reply
Highlighted
Occasional Contributor II

MC-VA license required although no MC-VA is active

Hi,

I can't activate access points because it seems a MC-VA license is required. I used to have a virtual MC, but it is not running and I deleted it from the Managed Network. 

Now, the evaluation licences expired and I can't activate my APs. How can I disable the MC-VA FeatureBit or how can I see what is using this license?

 

 

#show ap license-usage 

AP Licenses
-----------
Type                      Number
----                      ------
AP Licenses               18
MM Licenses               47
MC-VA Licenses            0
Controller License        True
Overall AP License Limit  0

 

#show license server-table

License Server Table for pool / profile root
--------------------------------------------
Service Type                                        PoolSize  ExpiredLic  ActualPoolSize  UsedLic  RemainingLic  Warnings               FeatureBit
------------                                        --------  ----------  --------------  -------  ------------  --------               ----------
Access Points                                       2068      2048        20              4        16            Some licenses expired  enabled
Next Generation Policy Enforcement Firewall Module  0         0           0               0        0             None                   disabled
RF Protect                                          0         0           0               0        0             None                   disabled
Advanced Cryptography                               0         0           0               0        0             None                   disabled
WebCC                                               0         0           0               0        0             None                   disabled
MM-VA                                               100       50          50              5        45            Some licenses expired  enabled
MC-VA-RW                                            0         0           0               0        0             None                   enabled
MC-VA-EG                                            0         0           0               0        0             None                   enabled
MC-VA-IL                                            0         0           0               0        0             None                   enabled
MC-VA-JP                                            0         0           0               0        0             None                   enabled
MC-VA-US                                            0         0           0               0        0             None                   enabled
VIA                                                 0         0           0               0        0             None                   enabled
MVP Guru

Re: MC-VA license required although no MC-VA is active

Are you running with a Mobility Master? If so, please check the 'show license-usage' (without the ap) to see where the licenses are needed.

 

A physical controller should not consume any MC-VA licenses. You might try to delete the expired licenses to see if that fixes your issue.

 

For license issues that you can't quickly fix yourself you can contact Aruba TAC and in my experience they will help you to find the issue and a solution.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: