Wireless Access

Reply
Highlighted
Occasional Contributor II

MM not showing AP or clients

Testing 8.3 deployment with VMM and MC on same l2 subnet. AP registers with MC but do not see it on MM top display. Can update AP config from MM under controller configuration menu. Can see client under Performance but not on on Master ribbon. Have AP licenses. MC connection to VMM good. What am I missing?

Guru Elite

Re: MM not showing AP or clients

- What version of ArubOS 8.3?

- Can you see the controllers as up on the MM?

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

Re: MM not showing AP or clients

8.3.0.1
On the top ribbon it shows 1 controllers and no APs. If I click on the controller it shows status is good.

Thanks

Sent from my iPhone
Guru Elite

Re: MM not showing AP or clients

8.3.0.5 is out.  I would upgrade to that ASAP.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor II

Re: MM not showing AP or clients

Upgraded VMM to 8.3.0.5 and AP now shows up. Controller upgrade comes next.

Thanks!

Sent from my iPhone
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: