Wireless Access

Occasional Contributor II

Mesh with IAP104

Hi Airheads I have to rollout a Mesh solution for a customer of mine. Unfortunately I have trouble to establish a working connection between these two IAP 104. Let´s describe the solution at the customers site office. The customer likes to connect a branch office to its headquarter. The branch office is about 900m away from the headquarter. Therefore they like to use a mesh link. We use AP-ANT-93 on both sites. The two IAP104 are configured as a virtual controller to establish the mesh link between each other. Unfortunately we only have this RSSI value and RX/TX in the CLI to troubleshoot the connection. At the instalation process the best RSSI we had was about 40 the RX/TX value stood at 6/6. We have not found any configuration neither at the CLI nor at the Web Interface to get better RSSI value or RX/TX values. The transmission power is already at the max value of 127 and we can switch the Channels but this doesnt solve the Problem. Are there any known workarounds to troubleshoot this connection. Or are there any secret options to configure to get a better connection between these two Access Points. Or is there any issue in our configuration example is the IAP104 ready to setup such a mesh connectivity? Thanks for your advice With kind regards Benedikt

Re: Mesh with IAP104


Good morning,

* I think u got it a bit wrong*

As far as i aware the stages in order to enable mesh usage in InstatAp's is:

1. connect both units (on the same lan segment - wired)

2.configure only 1 unit as VC (virtual controller) of the same VC group (not both units need to be VC!)

3.be sure that both ap's are on the same group - and 1 ap controllering the other,and then disconnect from the eth cable the 2nd(the remote point of the mesh,leave only the first unit - the mesh base unit - your main VC connected with eth cable.

4.give the 2nd unit 1-2min in order to establish mesh connectivity in 5ghz. (be sure to look in your gui - that u see both units - and walla - u got mesh


if you have further question - fell free to ask.



*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor II

Re: Mesh with IAP104

Hi kdisc98, thanks for your quick reply. But we have done this process already. The mesh link was established in lab situation where the distance between these two IAP104 was about 20 centimeters. But if we try to establish the mesh link between the branch office and the HQ we see the other AP in the CLI by executing the command "show ap mesh neighbour" and also at the WebInterface. But we can´t get an good connection with great bandwith. We always lose pings and the transfer rate is about 6 byte per second or so. Do we have any option to troubleshoot the connection beside looking at the RSSI value. Thanks for your efforts.

Re: Mesh with IAP104

900m meter for establish - mesh connectiviy it's not a small distance - even due u are using ap-ant-93 (to my opionon)

You may test if it's a distance issue / and try to deploy (just for a test) the mesh point (your 2nd unit) in a closer distance.


*sorry cant give u more tips regarding your issue*

you may wait for further insturactions / tips from pepole here.




*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************

Re: Mesh with IAP104



This has come up on a couple other threads here on Airheads.   There is a software bug in IAP that currently limits distance to around 500 meters range.


The information you provided is consistent with the issue.  We expect to correct this in the next release of Instant by including a "distance" command that can be configured just like in ArubaOS and AirMesh OS.


Please contact me on chuck@arubanetworks.com to discuss a possible workaround.

Search Airheads
Showing results for 
Search instead for 
Did you mean: