Wireless Access

New Contributor

New controller - users can't get DHCP

Hi, we are migrating our network and re-ip everything. We are trying to get this controller back up and running normally for a few months till the new wireless network is in and working. 

I don't need perfect, I just need good enough.


I'm no Aruba expert so bare with me!


We have an aruba 3600 controller running aos with 50 105 ap's connecting in.

The controller was factory reset, I went through the web gui config to get the licences and everythign re-setup.


The controller and AP's are on vlan 21 (  I think it's just vlan1 but whatever, It can see the 

We have two wifi's networks

Internal vlan 80 (

Guest vlan 66 (


DHCP will be served out by our fortigate HA at ip and


I've got all the AP's registered to the unit and I can set it to broadcast ssid's out just fine, but when a user goes to connect they don't get any DHCP.  I've set the dhcp relay address in, but still nothing.


I'm stumped :/

I tried setting port 0 as vlan 21

port 1 as vlan 66

port 2 as vlan 80

I tried to configured the appropiate ports on the switches as access ports so there would be no need for any extra problem points.


Any thoughts?

attaced is the running config


Frequent Contributor I

Re: New controller - users can't get DHCP



I can see that when you define the VLAN interfaces, the IP address is the same as the IP helper address. Here, the IP address should be the controller's IP address in that VLAN and the helper address should be the fortigate's IP address


Some more questions:

- Are the SSIDs forwarding in "Tunnel" or "Bridge" mode?

- Have you activated logging and check the logs to see what is going on with the DHCP packets?



New Contributor

Re: New controller - users can't get DHCP

Because it was in bridge mode each ap needed to have the appropiate allowed vlan (21 native, 66 and 80 allowed) assigned to thier ports. 

In tunnel mode this wasn't necessary.


They started getting dhcp and working right after this change.



Search Airheads
Showing results for 
Search instead for 
Did you mean: