Wireless Access

Occasional Contributor II

New firmware - features gone?

Forgive me if this happened in a previous version, but I've just gone from to and I've noticed a couple of things different/missing.


I noticed that there is no longer a "Controller Summary" link - controller automatically loads to the Access Points screen - instead of a summary of controller info (name, role, IP), number of APs, clients connected, etc.


It was helpful to have all of that available at a glance, but I can get around this by just clicking on APs and Clients.


Also missing is the Local Events page.  This was very helpful for troubleshooting connection issues, especially with our captive portal and local guest accounts - it was very easy to go in and see that somebody was trying to login with Quest instead of Guest, or any other type of typos (like misspelling the domain name, using the forward slash instead of backslash, etc).


Is the Local Events page available somewhere else?  I've looked all around and don't see it.


Is it available via CLI?   It would be a little more difficult to use, but we can adapt.


As it is now with our current RADIUS environment, finding auth issues for a single office is a bit of pain when you authenticate from 230+ locations.

Re: New firmware - features gone?

hi ,

i do not think that all major modification will be bring in a minor update, so it may be a bug , or a dysfunction in your browser, anyway , can you please tray to change to browser, or to update your controller if possible to see if it's working good.


ICT Network & Security Engineer

[If my post is helpful please give kudos, or mark as solved if it answers your post.]
Occasional Contributor II

Re: New firmware - features gone?

I have tried different browsers, clearing cache, and even using a different PC that has never accessed the GUI of an Aruba controller.


Still not able to find Local Events.

Search Airheads
Showing results for 
Search instead for 
Did you mean: