Wireless Access

Reply
Occasional Contributor II

New subnet and access points

We have created new subnets for each building on campus.  When I go to the switch and change VLAN and do a shut/no shut the access point will reboot and connect with DHCP server for new IP address however it never shows up on the controller.  Shows as down.  If I change back to the old VLAN it comes back online.  Suggestions?

Re: New subnet and access points

On the old VLAN, how are the APs discovering the controller IP (DHCP option 43/60, DNS, statically provisioned with the IP, etc)?

 

On the new VLANs, is Opt43/60 configured, or are you still using DNS? Any ACLs on the VLANs blocking AP discovery or connections?

 


Jerrod Howard
Distinguished Technologist, TME
Occasional Contributor II

Re: New subnet and access points

We used the default VLAN 1 so no entry necessary on DHCP server.  Powered up and they were discovered.  With new VLANS, controller is in server VLAN and then APs are in different subnets.  I added option 43 yesterday with IP address of controller and it did not help.  Did not add 60 since we use PXE boot topush window images across campus and was not sure if that would affect it.  NO ACLs involved 

Re: New subnet and access points

Depending on what DHCP server, you need both option 43/60 (Windows DHCP is a bit finicky in what you can or can't do, but ISC is more flexible and you can return Option43 values to specific requests on Opt 60). Or you can use DNS to point aruba-master to the controller IP.


Jerrod Howard
Distinguished Technologist, TME
Occasional Contributor II

Re: New subnet and access points

We do have a DNS entry (CNAME) pointing to controller. I will add the option 43 and option 60 and see if this helps.

David Mattox
Manager of System Operations - Information Technology Services
Academic Complex 601-974-1149
1701 North State Street, Jackson, MS 39210
[cid:145fe339-2bdb-47fb-8ca9-4315778249d5]

This message is confidential. It may also be privileged or otherwise protected by work product immunity or other legal rules. If you have received this message by mistake, please let us know by e-mail reply and delete it from your system; you may not copy this message or disclose its contents to anyone. The integrity and security of this message cannot be guaranteed on the Internet.
Highlighted
Occasional Contributor II

Re: New subnet and access points

So added the 43/60 option to the scope.  Log onto switch, change vlan to new subnet and shut/no shut.  Out of 15 access points, 6 come up and connect to controller with new IP addresses.  9 show offline.even though they show on DHCP and I can ping their new IP address.  So put them back to default vlan 1 and they come back up on controller.   URG!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: