Wireless Access

Reply
Highlighted
New Contributor

Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Hi all,

 

We've recently swapped out a number of AP 135s with AP 315s, and while they can talk to our Aruba controller fine, they are not showing in VisualRF in Airwave.

 

What IS showing is the old WAP, with its old WAP name - and obviously showing as offline. Is there an easy step we're missing where we remove and/or modify existing WAP entry to look for the new AP 315s?

 

Thank you!

Highlighted

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Any time you replace an AP with an controller and AirWave, you should do so using the following steps.

 

First, make sure the AP is down. If the AP is being replaced because it is not working, this will be obvious. If the AP is being replaced because you are replacing it with a newer model AP, bring it down.

 

Connect the new AP to the network and from the controller or MM (OS8) and assign it the exact same AP name and group as the one it is replacing. When the AP reboots, it should connect to the controller and essentially become the AP that it is replacing. At this point the AP is up on the controller, however AirWave knows devices by their MAC addresses, not their names, so you need to proceed and replace the old AP with the new one in AirWave.

 

From AirWave, find the the down AP and select it. You should see the Monitor screen for that AP. On the menu to the left, choose the Manage menu. At the bottom of the screen that appears, you will see and click on the Replace Hardware button. From the New Devices section, select the new AP (the new AP was discovered and added to the New Devices category automatically when the controller was polled, but since you didn't [hopefully didn't] add the AP to AirWave yet, it is now able to be selected) and replace the old one with the new one.

 

At this point the new AP should be in AirWave and should have replaced the old AP. All of the historical data from the old AP has been unlinked from the MAC address of the replaced AP and linked to the MAC address of the new AP.

 

I hope this helps,

David
Sr. Trainer and Author of "Understanding ArubaOS: Version 8.x" book

--Give Kudos if you found something helpful, important, or cool.
--Problem Solved? Click "Accepted Solution" in a post.
Highlighted
New Contributor

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Hi 

 

 

 

 

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

The old AP should be removed from the network. The new AP should be given the same name as the old AP, and the same group. The AP should come up on the controller and essentially become the old AP. When the AP comes up on the controller, it should be automatically discovered when AirWave polls the controller, and the AP should be listed as a new device, with it's MAC address. If this is not happening, then you should speak to TAC.

 

If the AP is listed as a new device, then you should do the hardware replacement procedure in AirWave, which will essentially assign the MAC address of the new AP to all of the information of the old AP that it is replacing. It will at this point take over as the old AP but with a new MAC address. If this is not working, you should speak to TAC.

 

A separate comment. When a new AP is added to AirWave, there is a short delay from when it is in AirWave and when it appears in VisualRF. I believe VisualRF has it's own database, and there is a delay of a few minutes.

 

Outside of my previous post and my comments above, I don't know what else to suggest except to open a support ticket.

 

I hope this helps,

David
Sr. Trainer and Author of "Understanding ArubaOS: Version 8.x" book

--Give Kudos if you found something helpful, important, or cool.
--Problem Solved? Click "Accepted Solution" in a post.
Highlighted
New Contributor

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Dear David, 

 

Thank you very much for your detailed answer.

Since I have do the hardware replacement and all old AP is removed from the Airwave. I wait for over a week it still not show in the VisualRF. I will open a ticket on TAC.

 

Greetings,

Karl

Highlighted

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Something else you could try karlee is initiating a poll via the following URL - https://[your airwave IP or fqdn]/visualrf/poll_aps_now.xml - I have this URL bookmarked in case I need to perform a manual refresh - usually it works. Otherwise TAC time. :-) Info about that manual poll refresh is at the following - https://community.arubanetworks.com/t5/Monitoring-Management-Location/How-VisualRF-refresh-works/ta-p/292327

Highlighted
New Contributor

Re: Newly Swapped Out WAPs Do Not Show Up In VisualRF (Airwave)

Dear 

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: