Wireless Access

Occasional Contributor I

OS upgrade - Error in getting ‘show profile-list aaa authentication...

Just upgraded from ArubaOS to and I'm having the exact same issue as dexcrbed here:



This only happens on my Master Controller.  I can access the same location (Configuration, Authentication, AAA Profiles) on my Local controller without getting the messages. 


In addition to the above, when I access Configuration, Authentication, L3 Authentication and then try to access any of the VIA information (VIA Authentication Profile, VIA Connection Profile or VIA Web Authentication), I get the same messages (twice) and I am not able to see any of those profiles.  Again, on my local controller I am able to view the profiles I have there.


The main problem with this appears to be that any Windows VIA client that attempts to download the profile crashes the client, presumably because the Master controller either thinks it doesn't have one, or that it's corrupt.  Clients that already have the profile are still able to successfully connect.


I have not yet attempted to open a case with Aruba, but am tempted to just roll back to  Really the only reason I moved to 6.x.x.x was for my handful of Mac users that would like to be able to use the VIA client.  Just thought I'd throw it out here first to see if anyone's run into something similar or has any ideas.

Guru Elite

Re: OS upgrade - Error in getting ‘show profile-list aaa authentication...

You have two things going on.  For the Controller GUI, did you clear your browser cache?


For the VIA client crashing, you should open a case ASAP...

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: OS upgrade - Error in getting ‘show profile-list aaa authentication...

On the GUI, I don't think it has anything to do with the browser and/or cache.  I've cleared cache, tried multiple browsers from multiple machines and all have the same result.


It sure seems that these are related - can't open the VIA profiles on the controller and can't access/download them on the client, which causes the client to crash.


I'll open a support case.

Search Airheads
Showing results for 
Search instead for 
Did you mean: