Wireless Access

Occasional Contributor II

Only one channel showing in 5GHz


We upgraded our controllers to We also changed regulatory domain settings to support 5 GHz channels 149,153,157,161. 


We noticed that 90% of APs are on channel 161, , few on 149 and none on 153 and 157. Many of the adjacent APs were on the same channel. When I checked channel interference it was very low (Between 0 to 10%). But this does not llook right as ARM should adjust channel numbers. 

What could be the possible reason?

We also disabled 40 MHz and 80 MHz and only allow 20 MHz for both 2.4 and 5 GHz.  

Guru Elite

Re: Only one channel showing in 5GHz

Make sure that "Client Aware" is unchecked in the ARM profile.  Client Aware will not allow an AP to change channels if there is active client activity.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Search Airheads
Showing results for 
Search instead for 
Did you mean: