Wireless Access

Reply
Highlighted
Frequent Contributor II

Re: PPTP

Nope, i honestly don't know if it is an Aruba limitation or what? Some suggested that it might be a limitation from the other end, allowing only one PPTP session outwards at a time, but that seems unlikely aswell.

 

You should just open a case with Aruba to see if they got any clue. It's fairly easy to test, i will happily help you with a test if you want

 

Roar Fossen

Highlighted

Re: PPTP

I built the same environment in my lab - and it's worked..So imam starting to feel that it the other end issue.

But my client keep telling me that when trying to do it not via the Aruba environment..Owen he connecting directly to the GW (the two stations directly to the Lan GW it's working)

 

I don't know...Imam feeling lost - and it's seems that there isn't any officio answers from Aruba side...

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
Moderator

Re: PPTP

hi kdisc98,

 

I have seen an open ticket about this, any chance you are able to make a packet capture at the entry to the controller, while establising one, then the second PPTP session ? can you also confirm that the basic toplogy you tested is something similar to what Mosher describes, i.e.

 

  client1 ----\

  client2 ----- [ NAT ] ----  { L3 network } --- [ controller ] ---- [ pptp server ]

 

Mosher - if you have similar capture, do let me know ?

 

Also, can you both confirm if you are using the controller to terminate the PPTP or external device - plus if there is any NAT on the controller or between it and the PPTP server if it's external

 

thanks

-jeff

Highlighted

In my case - seems to be a issue with the VDSL MODEM ROUTER the client using on-site.

Please read bellow diagram.

(I hope it will give u some idea - what to check)

 

 

12-16-2012 4-29-45 PM.jpg

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
Moderator

Re: In my case - seems to be a issue with the VDSL MODEM ROUTER the client using on-site.

kdisc98

yeah, it does make you wonder if the dlink has some issue for multiple sessions. Checking around the net, it should support this - as long as pptp passthru is turned on. I am assuming you have no NAT configured on the controller, which means that this is really likely due to the dlink in your case.

 

Can you check in the Dlink webUI under advanced -> firewall settings -> advanced and make sure that "PPTP passthru" is checked ?

 

regards

-jeff

Highlighted

The Dlink unit (VDSL MODEM ROUTER) is missing this needed config..

Regarding your question,I checked in front of my client:

The Dlink unit (VDSL MODEM ROUTER) is missing this needed config..It's so poor in configuration options

 

nooption.jpg

 

 

It's docent have any  "PPTP passthru" or other vpn options enabler settings in the Firewall tab..

 

*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Highlighted
Moderator

Re: The Dlink unit (VDSL MODEM ROUTER) is missing this needed config..

kdisc98,

sorry about that, I had searched around and landed on an emulator website (http://support.dlink.com/emulators/wbr2310/adv_dmz.htm) that shows the settings - but clearly it's the wrong model.

 

I just found a datasheet for this 6740-U and there doesn't seem to be any reference to the device as supporting any sort of VPN (ipsec, pptp or otherwise) passthru for N:1 NAT (which matches your observation of the webUI). May be worth to confirm with Dlink but thus far it seems to support the observation you have in your network.

 

regards

-jeff

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: