Wireless Access

Contributor I

'Ping' functionality from OS

It seems that you can no longer issue ping commands to DNS from I'm trying to ping www.google.com to verify name resolution is working for some of my name-based FW policies..

(Aruba7220-local) #show ver
Aruba Operating System Software.
ArubaOS (MODEL: Aruba7220-US), Version

(Aruba7220-local) #show running-config | include lookup
Building Configuration...
ip domain lookup

(Aruba7220-local) #show running-config | include name-
Building Configuration...
ip name-server

(Aruba7220-local) #ping
Press 'q' to abort.
Sending 5, 100-byte ICMP Echos to, timeout is 2 seconds:
Success rate is 100 percent (5/5), round-trip min/avg/max = 1.358/2.1088/3.449 ms

(Aruba7220-local) #ping www.google.com
Incorrect input! Use 'ping <ipaddress>'


Did the syntax change? I couldn't seem to find it if it did.



Contributor I

Re: 'Ping' functionality from OS

Please disregard, problem fixed. That "optional" reboot required after DNS changes turned out to be not so optional..

Re: 'Ping' functionality from OS

that's strange.  previous version I have enabled that and it worked without the reboot.


Good to know

If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Search Airheads
Showing results for 
Search instead for 
Did you mean: