Wireless Access

Reply
Highlighted
Contributor II

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

We opened a TAC case about this and we were informed of two things.  One, this is a bug in code 6.3.1.3.  It's supposedly resolved in 6.3.1.4.  I guess we're going to have to test the waters with that.  We also found out that the RAP2s and RAP5s were EOL in October and will not be supported beyond 6.3.x.  So if you are planning on upgrading to Aruba OS 6.4 at any point keep in mind that you will have to replace all of your RAP2s and RAP5s.  This bit us because we bought a few of the new outdoor AP-270 series and they only come as IAPs.  If you want them to be a part of your controller network (which, of course you would, why on earth would you want to manage an IAP network and a contoller network in one a single campus.... but I digress) they require the controllers to be on ArubaOS 6.4.x which is in ED.  

Highlighted
Occasional Contributor II

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

Hi, 

 

thanks for your answer.

I try with 6.3.1.4 in couples of hours..

 

Aurélien.

Aurélien
Highlighted
New Contributor

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

Did v6.3.1.4 work?  Did you ahve the same issue with RAP-3's?

Highlighted
Contributor II

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

We did "upgrade" the controllers to 6.3.1.4 and that fixed it the sapd_check error.   We didn't have any issues with RAP-3s on 6.4.  The legacy RAPs/CAPs aren't supported in 6.4.

Highlighted
New Contributor

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

Thank you.  I was wondering if you had any issues with the RAP-3s while you were on v6.3.1.3 similar to what you saw with the RAP-2s.

Highlighted
Contributor II

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

To be honest, I don't know if the RAP-3s were experiencing the issue.  We upgraded our masters to 6.4.0.2 and couldn't get our RAP-2s to work.  I had a RAP-3 on hand that came online without issue on 6.4.  When we rolled our controllers back to 6.3.1.3 this morning, the teleworker with the RAP-3 was actually on site so her RAP wasn't online.  We upgraded the controllers to 6.3.1.4 and all of our RAP-2s came online after the clients did a reset.

Highlighted
Occasional Contributor II

Re: Problem getting RAP5-WN up - sapd_check_hbt doing tunnel down.

Hi, 

 

I confirm, it's work perfectly with 6.3.1.4

 

Thx, 

 

Aurélien.

Aurélien
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: