Wireless Access

Frequent Contributor II

Problems updating 6000 controller


Last night I did an upgrade from to, after that my captive portal with external radius authentication desn't work.
It shows the login page, we type credentials, click submit and we dont get errors neither any message, but brownsing is not allowed.

Could it be we some but related to captive portal??

Re: Problems updating 6000 controller

Run the following :


logging level security process authmgr

logging level security subcat aaa


And the do show log security 100 


Are you using the radius messages making it to the external radius server ?


Confirm that NAD IP address you have define as radius source hasnt change :


2014-03-06 12_44_01-Authentication Advanced.png

Thank you

Victor Fabian
Lead Mobility Architect @WEI
Frequent Contributor II

Re: Problems updating 6000 controller

I have seen that my problem is that my aruba controller sends an incorrect :


HTTP/1.1 302 Temporarily Moved to PC workstation containing the incorrect location: ?errmsg=Access denied\r\n, so  workstation is looping trying to get /auth/index.htm/u?errmsg=Access denied.


I have read the same problem here: http://community.arubanetworks.com/t5/AAA-NAC-Guest-Access-BYOD/6-1-3-1-upgrade-captive-portal-now-broken-Broswers-report/td-p/32120


Does anyone is this get solved anyway??


Thank you

Frequent Contributor II

Re: Problems updating 6000 controller

I have solved the problem changing the ip address for cp-redirect with command ip cp-redirect-address.

It was pointing to controller loopback address, now if change it to anyone else captive portal works.

I don't know the reason for this behaviour.

Search Airheads
Showing results for 
Search instead for 
Did you mean: