Wireless Access

Reply
Highlighted
MVP Expert

Problems with VisualRF - Aruba Central

Hi experts,

 

Please your help with the problems I am having with VisualRF in Aruba Central. I have two problems:

 

1. I have a cluster of 7 IAPs, in the same cluster, same configuration, subscribed correctly, etc.:

 

aps_central_problem.PNG

But when adding these APs as deployed devices in VisualRF, there are only 5 of them:

 

deployed_central_problem.PNG

 

2. I cannot view heatmaps and clients, as you can see, both options are enabled but nothing appears in the map:

 

heatmap_central_problem.PNG

 

Please your help with this.

 

Regards,

Julián

 


Accepted Solutions
Highlighted
MVP Expert

Re: Problems with VisualRF - Aruba Central

Hi,

 

Finally I open a TAC case and they solved the problem. They told me in the last version of Aruba Central there were some issues with VisualRF and they were solved with a hotfix, but there were still some customer with issues. They were troubleshooting and after some days they solved my problem. Now I can see all my APs, heatmaps and clients. Thanks TAC!

 

Regards,

Julian

View solution in original post


All Replies
Highlighted
Super Contributor II

Re: Problems with VisualRF - Aruba Central

Have you tried a different browser?

Dustin Burns
Senior Mobility and Access Engineer @WEI
ACMX #509 | ACCX #1272 | ACSA | ACDA | ACEA | CCNP | CCDP | CCNA Wireless

If my post address your queries, give kudos and accept as solution!
Highlighted
MVP Expert

Re: Problems with VisualRF - Aruba Central

Yes, different browsers and still the same. The heatmaps appear now, they only needed time, but the visualization of clients and the addition of the two remaining deployed devices still don't work

 

Regards,

Julián

Highlighted
Super Contributor II

Re: Problems with VisualRF - Aruba Central

I have seen this before where the APs show in the very far corner of the map, have you searched the entire map for the APs

Dustin Burns
Senior Mobility and Access Engineer @WEI
ACMX #509 | ACCX #1272 | ACSA | ACDA | ACEA | CCNP | CCDP | CCNA Wireless

If my post address your queries, give kudos and accept as solution!
Highlighted
MVP Expert

Re: Problems with VisualRF - Aruba Central

But I can see these 2 APs because I can't add them. What I say is they don't appear below option "Add Deployed Devices":

 

central_deployed_aps.PNG

Do you see the 5 APs? There should be 7 APs, 2 of them are lost... Then I can't add them to the map. I don't know the reason...

 

Regards,

Julián

 

Highlighted
MVP Expert

Re: Problems with VisualRF - Aruba Central

Hi,

 

Finally I open a TAC case and they solved the problem. They told me in the last version of Aruba Central there were some issues with VisualRF and they were solved with a hotfix, but there were still some customer with issues. They were troubleshooting and after some days they solved my problem. Now I can see all my APs, heatmaps and clients. Thanks TAC!

 

Regards,

Julian

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: