Wireless Access

Occasional Contributor II

Provisioning RAP-3 issue

Hi there,


I've just got 2 RAP3s delivered.  When I try and connect my laptop to them to provision them, the RAP doesn't give me an IP address (i am getting a 169.254.x.x /16 address) when plugged into E1.  I have plugged the ethernet cable (that was in E0) into my laptop and i get an IP address and can browse the internet.


I have tried plugging it straight into our controller (same model and software level as the remote controller) but this didn't update the software.


Can someone suggest something for me to try?


Thanks, Rory

Re: Provisioning RAP-3 issue


First connect the RAP3 port E0 to your LAN/DHCP network.

Now give it a few seconds to come up - you should now see an INSTANT ssid on-air

connect your PC to it.

And continue as written in the bottom guide.


In order to provision the RAP3 , you should use your Wi-Fi card (RAP3 shipped as InstantAP)



please read the following guide:



*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Valued Contributor I

Re: Provisioning RAP-3 issue

RAP-3s ship with InstantAP code on them and boot up as Instants.  Initial provisioning is not the same as provisioning a RAP-2 or RAP-5.


   At default the Instant advertises an SSID "Instant" which is the over-the-air provisioning SSID.   Depending on the version of SW running on Instant it will first try to obtain an IP address from the local DHCP server then time out and self-assign an IP.  Connect your laptop to the "Instant" SSID, open your browser, and put instant.arubanetworks.com for the URL. Login with admin / admin then go to the Maintenance tab in the upper right corner > Convert Tab > then set the drop-down box to "Convert to RAP Managed by Controller" then in the Controller IP field put your controllers IP address and hit "Convert".   Make sure you also have the RAP in the controller whitelist.   When the connection is established between the RAP-3 and the controller the controller will push controller code and the config down to the RAP-3.

Re: Provisioning RAP-3 issue

I am not able to convert my RAP-3

I have followed the procedures and have entered the RAP3 into the RAP Whitelist using the same login name as the RAP2's which are working without issues.  Still no luck.


The version on the RAP-3 I just received is:


Version on my controller


How can I get this one RAP3 running without disturbing the rest of my user community?

New Contributor

Re: Provisioning RAP-3 issue

I have the same problem. The convert failes every time.

Trusted Contributor I

Re: Provisioning RAP-3 issue

I believe you need version 6.1.4 (special tech release via TAC) or version 6.2.x to support RAP3s on a controller.

Re: Provisioning RAP-3 issue

I have downloaded ArubaOS_MMC_6.2.0.3_37213 to upgrade my Aruba3400-US

Are there any known issues, or upgrade problems that anyone is aware of?


I currently have a small environment that is basically a beta test, but the users have become attached to it. 

Thanks for the info so far!  It's appreciated!

Trusted Contributor I

Re: Provisioning RAP-3 issue

the next time please create a new thread for a different question.


the responses about 6.2 are a bit mixed, some people say it works fine, others have issues. if it is a test environment i would say go for it. if you encounter too many issues just downgrade again.


in general upgrading is possible, but the steps depend on from which version you upgrade, read the release notes of 6.2 carefully.

Search Airheads
Showing results for 
Search instead for 
Did you mean: