Wireless Access

Contributor I

RAP-2G Failed to connect with Controller



Am referencing this solution


I seem to have the same error but for some reason, I cannot see the solution given by cjoseph. Perhaps someone here can help me (since cjoseph is not currently online) and its rather urgent.


Am getting the same error


Sep 2 08:25:45 <localdb 133006> <ERRS> |localdb| User 00:0b:86:c3:50:9d Failed Authentication
Sep 2 08:25:45 <isakmpd 103048> <ERRS> |ike| IKE XAuth failed for 00:0b:86:c3:50:9d





Re: RAP-2G Failed to connect with Controller

To add to the whitelist, you'll need to go to Configuration > Wireless > AP Installation > Whitelist and add the mac into there.


Make sure you have a local nat pool configured as well.



If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294
Contributor I

Re: RAP-2G Failed to connect with Controller


I had alresdy done that, but my AP was still not visible under the ALL APs tab. I had to restart the Controller several times...then it worked. 


Thank you.



Search Airheads
Showing results for 
Search instead for 
Did you mean: