Wireless Access

Reply
Highlighted
Contributor II

Random SSID appeared after upgrade to Instant 8.4

Hi

 

After my upgrade from 8.3 to 8.4 on my two IAP 225 that uses the virtual built in controller, I can now see another new SSID that seems to be a random alphanumeric SSID. 

 

It is not shown in the configuration (gui, cli or exported config file).. But if I do a "show ap ids config"  in the CLI I can see it in the SSID listing at the end. If disabling this SSID through the CLI its config appear in the configuration and be seen in the gui as well. But If I then delete it, it is still there when checking SSID:s in the air. But irt seems to be non existent in the gui, cli or exported configs.

 

Sniffing in the air with the istumbler tool, I can see this random SSID share the channel with one of my normal SSID:s. That normal SSID looks like this (with name and key changed).

 

wlan ssid-profile STD_SSID_NAME_REMOVED

 enable

 index 0

 type employee

 essid STD_SSID_NAME_REMOVED

 wpa-passphrase KEY_REMOVED

 opmode wpa2-psk-aes

 max-authentication-failures 0

 vlan 2

 rf-band all

 captive-portal disable

 dtim-period 1

 broadcast-filter none

 dmo-channel-utilization-threshold 90

 local-probe-req-thresh 0

 max-clients-threshold 64

 dot11r

 dot11k

 

What is this random SSID, and how can it be removed?

 

Thanks in advance

/Peo

 


Accepted Solutions
Highlighted
MVP Guru

Re: Random SSID appeared after upgrade to Instant 8.4

To which version did you upgrade? There is a known issue in some versions of Instant 8.4/8.5 where the SSID used for mesh networking is visible. If you upgrade to the latest (I think 8.4.0.5/8.5.0.3 and up) firmware release, the issue is solved.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).

View solution in original post


All Replies
Highlighted
MVP Guru

Re: Random SSID appeared after upgrade to Instant 8.4

To which version did you upgrade? There is a known issue in some versions of Instant 8.4/8.5 where the SSID used for mesh networking is visible. If you upgrade to the latest (I think 8.4.0.5/8.5.0.3 and up) firmware release, the issue is solved.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: