Wireless Access

Reply
Highlighted
Contributor II

Raspberry PI issues

Hi all,


Has anyone had issues with raspberry Pis dropping off WLAN's managed by a physical controller running version 6.5.x. I have tried 304 and 225 AP's with the same results.


My particular issue is that the PI's (in my testing 3B and 3B+) connect on 2.4GHz (usually an open WLAN but tried a PSK enabled one with the same results) for a while then seem to stop sending responding to packets.

 

A "show user" shows their sessions are active and the only way to get them going again is to issue a "aaa user delete" (which as we know sends a deauth frame to the station/stations) and after a few seconds they are start to access the network again. So I guess the PIs must be “listening” for packets. For reference sake all data rates are enabled/the default.

 

I don't know if this is necessarily a PI hardware or software issue as I have tried different vendors AP's (Cisco Aironet and WLC based and Meraki) and have not been able to replicate the issue, its possible I didn't wait long enough for the issue to manifest itself on the Non Aruba APs but on the Aruba AP's the issue usually occurs within an hour or two but somethings quite often (like every few minutes) and I left it running on the Cisco AP's for at least 3 hours without issue.


Any ideas or pointers would be appreciated.

 

Highlighted
Guru Elite

Re: Raspberry PI issues

I have not had problems with Raspberry Pis dropping off the network, whether it may be 2, or 3s.  I will let others comment.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba VIA ASE Solution - Configure VIA VPN
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: