Wireless Access

Reply
Occasional Contributor I

Remote AP not broadcsting SSID

My problem: I re-delpoyed an RAP "CanyonSSGate" (AP-274) after being off-line for several months. The AP is configured as an RMP. However, the flag only displays an M under Controller > Access Points - displays RM2 underWireless > AP Installation > Provisioning. When configured as an RAP, the AP does not show-up under monitor. However, it does list under Wireless > AP Installation > Provisioning.

The AP finds the controller - however, no SSID broadcsting. The RAP does not show Outer AP IP address.

Other RAPs in same Group have no problem.

The attached will display the above.

 

I contacted TAC: They are not that keen on RMP. I convinced the tech that RAP is most important - no RMP without RAP.

 

One note: The controller locks when creating a Technical Support file for the AP. System is HA - both controllers would lock when creating TS file on either controller.

Any help is appreciated. The AP is 40 miles away, and several meters up a utility pole. I hate to replace. What commands/files are available on the AP CLI via telnet?

 

TIA

 

Greg Crockett

Guru Elite

Re: Remote AP not broadcsting SSID

With regards to the technical support, are you sure that you just didn't wait long enough?  If you have tons of logging enabled, it could take almost 10 minutes to generate and download a technical support.  The side effect of that is the CLI is single-threaded, so you cannot do anything with the GUI or CLI until the technical support is generated.

 

Remote mesh portal is not something that people use very often, so it is quite possible that you are running into a bug.  You might want to avoid it.

 

You should try to type "show ap debug driver-log ap-name <name of ap>" to see why the radios are not up, or get the tech support of that AP if there is connectivity.

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Guru Elite

Re: Remote AP not broadcsting SSID

With regards to the technical support, are you sure that you just didn't wait long enough?  If you have tons of logging enabled, it could take almost 10 minutes to generate and download a technical support.  The side effect of that is the CLI is single-threaded, so you cannot do anything with the GUI or CLI until the technical support is generated.

 

Remote mesh portal is not something that people use very often, so it is quite possible that you are running into a bug.  You might want to avoid it.

 

You should try to type "show ap debug driver-log ap-name <name of ap>" to see why the radios are not up, or get the tech support of that AP if there is connectivity.

 

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Occasional Contributor I

Re: Remote AP not broadcsting SSID

Mr. Joseoh,

 

Thanks. Your info led me to run "show ap debug system-status...". The report indicated that the power supply is AF and all radios disabled.

 

I traveled the forty-miles to check the RJ45 at the PoE+ midspan-injector - not seated fully.

 

Crazy how the AP did not fully initialize when the jack was not fully seated. 

 

Thanks for setting me on the right path.

 

RMP: We have 3 feeding less than 4 APs per - all located at an outdoor recreational camping/lake park. Looking at running fiber to each - campers need to stream video while camping. 

 

Greg Crockett

 

 

 

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: