Wireless Access

Occasional Contributor I

Remote AP's no longer allow client access

Hi everyone,


I have an issue


I have an Aruba 650 controller, which has around 30 remote AP's. These AP's are configured to use internal authentication on the controller, but all other traffic is on the local network the AP is connected to.


All AP's are now no longer issuing any connectivity on the WLAN side. The AP's are shown as up in the controller and I can ping them without issue. I can also see when clients connect to the SSID, so AAA is working fine.

Once connected, the client does not get a DHCP reservation. Setting a static IP on the client and trying to ping anything (other clients connected or other devices on that LAN) does not work.


This has been working fine for the last year or so.


Connecting an RAP directly to the controller immediately works fine. I am able to get an IP from the local LAN that the controller is connected to, and connectivity is perfect.

Does anyone have any ideas?


Many thanks!

Re: Remote AP's no longer allow client access

What version of AOS are you on?  Did you upgrade or make any other changes recently?

If my post is helpful please give kudos, or mark as solved if it answers your post.

ACCP, ACCX #817, ACMP, ACMX #294

Re: Remote AP's no longer allow client access

You are saying they can connect to the SSID but do not get an IP?

Who is doing DHCP?
When setting a static IP, what do you see in 'show datapath session' for that user?
Pasquale Monardo | Senior Network Solutions Consultant
ACDX #420 | ACCA
[If you found my post helpful, please give kudos!]
Occasional Contributor I

Re: Remote AP's no longer allow client access

Aruba version is I believe.


They do see a SSID and connect and don't get an IP.


DHCP is handled by whatever device is giving out DHCP in the remote branches (there's 1 to 2 AP's in around 25 remote offices, so there's 25 different devices handing out DHCP ;) ).


I've got an AP here that I will test with a static and see what I get out of 'show datapath session'.



Search Airheads
Showing results for 
Search instead for 
Did you mean: