Wireless Access

Reply
Frequent Contributor I

Remote Access Points keep dropping

Hello - I have a remote site with 3 access points. All of which are set as Remote APs. Two are AP205s, one is an AP225.

 

These have been working fine for a couple years until this afternoon.

 

All three access points now drop off the wireless and come back on a few seconds later. This happens once every minute to every five minutes. I have tried replacing the PoE switch, but have similar results.

 

Nothing happens on the console port of one of these APs when this happens.

 

I noted that the Power LED on these access points will dim for a few seconds, yet they do not reboot and again nothing shows on the console.

 

Anyone know what else I can check?

 

 

 

Guru Elite

Re: Remote Access Points keep dropping

"show ap debug system-status ap-name <name of ap>"

 

Look under "Reboot Information and "Rebootstrap Information"

 

Nothing shows up on the console during a bootstrap.  It does show up if the access point reboots.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor I

Re: Remote Access Points keep dropping

Hello Colin, thanks for replying.

 

I am getting rebootstraps:

 

Rebootstrap LMS
---------------
2019-06-01 07:18:00 New connection, Changing to LMS (xxx.xxx.112.5) [cur_lms_index: 0, event: REDUN_EVENT_TUNNEL_UP, cur_state: REDUN_STATE_TUNNEL_LMS, function: redun_tunnel_up(4907)]
-----------------------

 

xxx.xxx.112.5 is my master controller.

 

I'm also seeing this:

 

Rebootstrap Information
-----------------------
Date Time Reason (Latest 10)
--------------------------------------

2019-06-01 07:15:11 Switching to LMS xxx.xxx.112.5: Missed heartbeats: Last Sequence Generated=48403 Sent=48403 Rcvd=0; eth Sent=43124 Drop=0; gre Sent=48396 Drop=7 First=8; ipsec Sent=0 Drop=0. Last Ctrl message: STATUS_REPORT len=82 dest=xxx.xxx.112.5 tries=1 seq=3
2019-06-01 07:15:14 New connection, Changing to LMS (xxx.xxx.112.5) [cur_lms_index: 0, event: REDUN_EVENT_TUNNEL_UP, cur_state: REDUN_STATE_TUNNEL_LMS, function: redun_tunnel_up(4907)]

 

Why would this be happening?

 

Thanks.

Highlighted
Frequent Contributor I

Re: Remote Access Points keep dropping

I figured it out. I used the AP rebootstrap troubleshooting guide.

 

Thanks.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: