Wireless Access

Frequent Contributor I

Resetting AP 61 to factory default settings



I have an aruba 800 controller and tried to reset an AP 61 using the following cable that I made




I connected the serial connection to my computer's serial port, the "to AP" end of of the cable to the AP and the "to Network" end to one of the PoE ports of the controller. I also connected the ethernet port of the computer to 1 of the 800 controller's ethernet port. I first enabled SoE and it is showing that it is there when when I type show the inventory. I telnet to the controller on port 2300, I was able to telnet, it was asking for a username and password, I used the controller's username and password and was able to get to the soe prompt. When I type "connect 1/0" it will say connecting but it would just stay there for a long time without showing the ap prompt. When I press enter or any other keys it won't do anything unless I type ~. which disconnects it. Any idea why is it like this? Also, am I doing it correctly? Thanks.

Guru Elite

Re: Resetting AP 61 to factory default settings

when you type show port status, how many ports are there?

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Frequent Contributor I

Re: Resetting AP 61 to factory default settings

Hi cjoseph,


I am not infront of the controller right now I will do that tomorrow when i directly console into the contrller through serial connection. Anyway, is the physical connection I have correct? Am I suppose to connect only the controller, the comptuer and AP using the Y cable? Or the ethernet connection between computer and controller also necessary? By the way, I also tried using a SPOE 3 cable but it did not work. Is the Y cable that I made different from the SPOE 3 cable? Thanks.

Frequent Contributor I

Re: Resetting AP 61 to factory default settings

I went ahead and serially connected to the 800 controller using a regular serial cable, opened hyperterminal and did a show port status. There are 8 ports and only the ones that are terminated are showing that they are up....I am still not sure I understand the process to use the Y cable, physical connections and how to console into the AP.

Search Airheads
Showing results for 
Search instead for 
Did you mean: