Wireless Access

Reply
Highlighted
Frequent Contributor I

SSID Passphrase Incorrect on AP

We have a fairly simple wireless network using a 650 and 12 AP-124's running three SSID's (Guest, Private and Specific...not really the names). My problem is that 3 of my AP's will not let me log into the 'Specific' SSID indicating 'wrong passphrase', however I am able to access the network through these AP's with the other 2 SSID's. I've done a purge/reset on the offending AP's but that doesn't change the behavior.

 

Any thoughts or ideas?

 

TIA

Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

Just as a test I reconfigured a spare 105 I had sitting around (factory reset) gave it the same parameters as the 124 and that works perfectly so for now I replaced one of the 124's but still have an issue with the others.

Guru Elite

Re: SSID Passphrase Incorrect on AP

Have you provisioned the external antennas on those AP-124s?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

Thanks for the reply CJoseph

 

No I'm sure I have not as I'm not sure how that's done. I've added the gain parameters in provisioning process. What else would I need to do?

 

Guru Elite

Re: SSID Passphrase Incorrect on AP

You should see if under Configuration there are any ap-specific settings.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

There aren't any ap-specific settings, just ap-group.

Guru Elite

Re: SSID Passphrase Incorrect on AP

You can try moving them out, and then back into the ap-group, bit I suspect it is something different.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.5 User Guide
InstantOS 8.5 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
ArubaOS Consolidated Release Notes
Aruba Technical Webinars
Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

What is the correct way to bring the 124 to factory settings...apparently a purdeenv/save/reset isn't doing that because the unit is keeping the provisioned IP address

Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

There must be something I need to do on the controller as it appears the AP is picking up it's old configuration based on the MAC address. I'm not exactly sure how to remove the unit from the controller.

Frequent Contributor I

Re: SSID Passphrase Incorrect on AP

I've done the show ap database long command and the mac address does not appear in the list but the ap is doing this:

 

ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Starting watchdog process...
Got all network params from APboot env. Skipping DHCP
192.168.168.55 255.255.255.0 192.168.168.2
Running ADP...

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: