Wireless Access

This community is currently in a read-only state due to a maintenance window. For more info click here
Reply
Highlighted
Regular Contributor II

Same user on multiple VIA connection issues

Hi all,

 

Bit of an unusual question as only seeing this as we’re testing lots of laptops with our new VIA client solution (VPN remote working) 

 

We have the same user downloading multiple profiles (user based certificate authentication)

 

we notice the laptop (after a while of testing) stops downloading the profile. Has anyone seen this before in testing? Does the controller / Clearpass remember / have the intelligence to remember users that are already connected?

 

thanks 


Accepted Solutions
Highlighted
MVP Guru

Re: Same user on multiple VIA connection issues

I'm not aware of such behavior and the same user logging in multiple times should work as far as I can see.

 

What exactly do you mean with 'download multiple profiles'? Would that be the VIA profile, after you first log on and entered the VIA server name and authentication? Or is the VPN up and can't you download the Windows profile? Or different profiles?

 

Do you see an error? What is the end-user experience? Do you see the authentication in ClearPass? Is that successful?

 

Could it be that you exceeded the simultaneous session platform capacity (in case of PEFV) or license capacity in case of LIC-VIA?

 

Please share more information, or contact Aruba Support for further investigation.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).

View solution in original post


All Replies
Highlighted
MVP Guru

Re: Same user on multiple VIA connection issues

I'm not aware of such behavior and the same user logging in multiple times should work as far as I can see.

 

What exactly do you mean with 'download multiple profiles'? Would that be the VIA profile, after you first log on and entered the VIA server name and authentication? Or is the VPN up and can't you download the Windows profile? Or different profiles?

 

Do you see an error? What is the end-user experience? Do you see the authentication in ClearPass? Is that successful?

 

Could it be that you exceeded the simultaneous session platform capacity (in case of PEFV) or license capacity in case of LIC-VIA?

 

Please share more information, or contact Aruba Support for further investigation.

--
If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).

View solution in original post

Highlighted
Regular Contributor II

Re: Same user on multiple VIA connection issues

This may well just be nonsense we’re seeing during testing. 

We’ve added a method to complete this profile download on install via SCCM ... this is working nicely. 

Thanks again

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: