Wireless Access

Occasional Contributor I

Suddenly cannot ping between redundant masters


I have a strange problem here.  I have 2 3600 controllers in redundant master configuration that worked correctly for almost a year now.  But lately while checking the controllers I happenned on a database sync error.  On the master, I tried to start a database sync but it always fail saying it cannot connect to the standby.  I can login and ping the standby from any computer.  When I try the ping function on any controller to the other controller's IP, it fails with no ping going thru.  There were no change to the switch configuration or the controller config and the VRRP setup is still there.  Is there something I could check that could help?



All-Decade MVP 2020

Re: Suddenly cannot ping between redundant masters

Can the controllers see each other on Layer 2? After you attempt to ping, from the CLI do:


# show arp


Can you see the MAC address of the other controller? Do the controllers share more then 1 VLAN? Can you ping the other controllers IP on the other VLANs? 


If you have VRRP configured, can you confirm what the VRRP status is on both? If they cannot talk on L2 they should both be trying to be master?


On both controllers try:

# show vrrp stats all


What is the VR State on both controllers which should be connected by VRRP?


Is the port which the controllers are trying to sync over set to 'trusted'? Are any ACLs applied to the interface?





Re: Suddenly cannot ping between redundant masters

Are the controller connected to the same switch? or connected to each other directly? if one of these answers are current - try to disable spanning tree on the controller port that connected to that switch - only on one controller.
*****************2Plus Wireless Solutions****************************
Aruba Airheads - Powered By community for empower the community
************ Don't Forget to Kudos + me,If i helped you******************
Occasional Contributor I

Re: Suddenly cannot ping between redundant masters


The controllers are connected to the same switch. The spanning tree is already disabled for the port that connects to the switch.

As a precision, I have the same 3 VLANS on that port on each controller and VLAN 20 is the one used by the VRRP instance.

Thank you!

Frequent Contributor I

Re: Suddenly cannot ping between redundant masters

Hi Daniel,


I have more or less the same issue but with different controller models. Did you find a workaround yet?

Which software version do you have currently installed?


I made several traces in the VLAN where the VRRP is running and I can see that there are still VRRP advertisements send out by the master controller. But the master isn't reachable by any common way. I haven't tried to get console access, to see what the outcome of the show commands are.

Network Engineer
ACCX #931 | ACMP
Search Airheads
Showing results for 
Search instead for 
Did you mean: