Wireless Access

New Contributor

Telnet/SSH Error



We have AMP 7.6.3 managing multiple Aruba wirless controllers and AP's. After changing the enable password on our controllers(we had been using the default for a while, oops) airwaves quickly starting showing this error for all devices:


Error (Telnet/SSH Error: (pattern match timed-out) in enable password: ****** )


I realised we had not updated the password in airwaves so went to Device setup > comunication > aruba and updated the password but was still not able to get rid of this error(trying to run a command from airwaves on a divice also gave the same error). After going and changing the password on the controller and in airwaves several times i changed the enable password back to default and suddenly it all works again! Can only assume I am being an idot and updating the wrong place but can not seem to find out where else I should update.


Attatched is a screenshot of the current (dummy)credentials I have put into airwaves, even though these are entirely wrong the one controller that is using the default enable password is reporting to Airwaves correctly.


Anyone able to point me in the right direction?





Aruba Employee

Re: Telnet/SSH Error

Updating the credentials in the Device Setup page only affects new devices that get added. If you want to edit existing credentials, you can do it on each devices manage page or you can go to APs/Devices, select the right folder, click the Modify Devices link at the top, then select all the devices you want to change. When you have them selected, scroll to the bottom of the page and click "Update the credentials AMP uses to communicate with these devices:".

That should update all the selected devices at once.
New Contributor

Re: Telnet/SSH Error

What do you know, the error magically disapeared! Thanks Olino, much apreciated. Would of taken me a while to find that button.

Occasional Contributor II

Re: Telnet/SSH Error

Thanks Olino for you comment.


I solved the same problem in my platform Airwave, all AP´s have Configuration "GOOD", but Controllers still have Configuration "Mismatched" .

I have 3 Controllers in one group, in this moment should I import the configuration of each Controller? 

These 3 Controllers have different configuration, is this a problem in the moment  to import?

How can I import configuration in each controller and that does not affect each other?


Thanks for your help


Search Airheads
Showing results for 
Search instead for 
Did you mean: