Wireless Access

Reply
Occasional Contributor II

Trouble migrating 304 to new version 8.2 controller

Hi All,

Seem to be experiencing an issue where a version 8 7030 controller stopped communicating to an Aruba 304 during a migration process.

We intended to migrate the 304 by reprovisioning the IP address to point to the new controller. The new controller gave the 304 its upgraded FW and rebooted.
After this we could see the 304 contacting the new controller running a datapath via the CLI of the controller but the controller was not sending anything back.

The same process has been carried out for a handful of 305 AP’s with no issues.

whitelisting and group configuration has been checked and seems fine.
As the 304 was due to sit in the same group as the 305’s.


Any help would be much appreciated.

Regards
Adam.
Occasional Contributor II

Re: Trouble migrating 304 to new version 8.2 controller

I forgot to mention that the AP was pingable vis the controller and hadnt reverted back to an IAP.
Guru Elite

Re: Trouble migrating 304 to new version 8.2 controller

Type "show log system 50" on the target controller to see if there are any clues.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Trouble migrating 304 to new version 8.2 controller

Hi buddy.

We had, we could see the AP with a “hello-timeout” response in the logs.
Occasional Contributor II

Re: Trouble migrating 304 to new version 8.2 controller

The AP came up on the controller in the beginning, grabbed its upgraded version and rebooted. The controller even reported of the reboot.
After this the controller just didnt respond to the AP and we could see the AP trying to contact the controller but it was providing no response.
The logs then were showing “hello-timeout” from the AP.
Guru Elite

Re: Trouble migrating 304 to new version 8.2 controller

Does the default ap-group  of that controller have an LMS-IP?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Occasional Contributor II

Re: Trouble migrating 304 to new version 8.2 controller

I believe not but i will check and confirm
Occasional Contributor II

Re: Trouble migrating 304 to new version 8.2 controller

Sorry for the late response.

 

i can confirm that neither the default or the group that we are trying to provision the AP into has does not have any LMS-IP configured.

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: