Wireless Access

Reply
PM
Contributor I

Re: USB Parameters - Huawei E3276; RAP-155; ArubaOS 6.4.0.3

Hello,

 

We received the Huwaei E3276-150 4G modem last week, and began testing with the RAP-155 yesterday, and started with base settings.

 

The base settings worked at once, connecting sucesfully to our carriers 4G connection - TDC .

 

Following are the settings that worked for us with TDC's 4G carrier net:

 

conf t
provision-ap
read-bootinfo ap-name Test
usb-type huawei-cdc
usb-dev 0x12d11506
cellular_nw_peference auto
link-priority-cellular 8
link-priority-ethernet 1
reprovision ap-name Test

 

So I wish to thank you all for your time rendered.

 

We have however noticed a new problem now that the 4G uplink is working, and that is when the RAP-155 has the 4G uplink active,  then clients cannot connect to the WLAN in about 4 out of 5 attempts. In many cases the client computer freezes and the only way out is to switch the computer off. But when the RAP-155 uplink goes via the Ethernet port (via ADSL instead of 4G connection) then there are no issues whatsoever.

 

Has anyone experienced the cleint connectivity issue? Or any clue on where to start troubleshoting?

 

Thanks in advance.

 

Best regards Peter

Aruba Employee

Re: USB Parameters - Huawei E3276; RAP-155; ArubaOS 6.4.0.3

Hi Peter,

 

I haven¨t seen this issue before, can you please chech the auth-trace for the client on the controller and see whats happening there, if you can see anyting out  of the normal.

 

show auth-tracebuf mac <client mac>

 

Another thing to check is the latancy, sometimes radius issues can be seen if their is to much latancy.

 

How is the SSID configured? tunnel mode, bridge mode or splitt-tunnel? 

 

/Jonas

 

 

 

PM
Contributor I

Re: USB Parameters - Huawei E3276; RAP-155; ArubaOS 6.4.0.3

Hello Jonas!

Thanks for your response!

 

The three 3 SSIDs are all in Tunnel mode.

The Guest WLAN (with unprotected SSID) does not have this problem however, as do the other two WPA2 Enterprise SSIDs .

 

Latency should not be a problem, and is certainly higher via the ADSL uplink (which works well) , than through the 4G link.

 

I will troubleshoot as per your suggestion, later when I get home, where I have the RAP-155.

 

Best regards Peter

 

PM
Contributor I

Re: USB Parameters - Huawei E3276; RAP-155; ArubaOS 6.4.0.3

Hello Jonas,

 

I would like to correct my previous alleging lower latency via TDC's 4G uplink on the RAP-155 USB port. There is certainly higher latency via the 4G uplink than when the RAP-155 is connected via an ADSL (Ethernet Port 0) uplink.

When Pinging a target via 4G the response is around 80ms verses approximately 40ms via ADSL for the same target.

 

So probably latency could be the cause, as you suspected?

In that case how would one circumvent the problem?

 

NB: The throughput (and bandwidth) via the 4G uplink is higher that through the ADSL uplink.

 

Best regards Peter

 

Aruba Employee

Re: USB Parameters - Huawei E3276; RAP-155; ArubaOS 6.4.0.3

Hi Peter,

 

Can you mail me your contact information.. My email is jhumble@arubanetworks.com

 

/Jonas

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: