Wireless Access

Reply
Contributor II

USER:admin@serial

Hello All,

 

Can someone please clarify, when i look in the audit logs on a MM why it constantly repetes the below

 

Aug 13 18:18:21 ofc_cli_agent[7354]: USER:admin@serial NODE:"/mm/mynode" COMMAND:<openflow-profile controller-ip masterip> -- command executed successfully
Aug 13 18:18:21 ofc_cli_agent[7354]: USER:admin@serial NODE:"/mm/mynode" COMMAND:<openflow-profile bind-vlan 1-4094> -- command executed successfully
Aug 13 18:18:21 ofc_cli_agent[7354]: USER:admin@serial NODE:"/mm/mynode" COMMAND:<openflow-profile openflow-enable> -- command executed successfully
Aug 13 18:18:21 ofc_cli_agent[7354]: USER:admin@serial NODE:"/mm/mynode" COMMAND:<write memory> -- command executed successfully

 

When it says USER:admin@serial  i would have thought this implies someone has consoled into the device and is making changes however this seems to be automated... Can someone please explain this to me?

 

Thanks,

 

Ben Casey
Guru Elite

Re: USER:admin@serial

Have you ever configured your MM to use activate?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor II

Re: USER:admin@serial

Doesnt look like it:

 

Activate Sync Status
--------------------
Type Last Success Last Failure
----------------- ------------------- -------------------
Activate Login N/A N/A
Register N/A N/A
Cert Upload N/A N/A
AP Whitelist Sync N/A N/A
Provision Login N/A N/A
Device Whitelist Sync N/A N/A

 

Any commands to get the information you require?

 

Thanks,

 

Ben Casey
Contributor II

Re: USER:admin@serial

We are using standard provisioning rules on the MM/MD's

Ben Casey
Guru Elite

Re: USER:admin@serial

Is it a hardware MM or a VMM?


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor II

Re: USER:admin@serial

2 x VMM running active/backup

Ben Casey
Guru Elite

Re: USER:admin@serial

Ok.

 

You should open a TAC case, then.  A bug has been identified that shows admin@serial as an internal process, but for now it seems to only be limited to the activate feature.  From your description, you do not match that use case, so please open a TAC case, so we can understand your situation.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: