Wireless Access

New Contributor

Unable to change already provisioned AP name...

Hey all.


I have a slight issue I am trying to resolve. I have 105 and 135 AP's that I need to relocate to different areas but I am unable to rename completely provisioned AP's from the GUI. I have searched the forum for an answer but I cannot seem to find one.


I have tried the following command from the SSH terminal.:


local-userdb modify mac-address d8:c7:c8:ca:97:37 ap-name JFK-FOYER
But the error is that my ap is not found in the local directory. I may be going about this the wrong way. Any steer in the right direction would be greatly appreciated.



Guru Elite

Re: Unable to change already provisioned AP name...

you are looking for the "ap-rename" command.  The access point also needs to be up and running on the controller to be renamed.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
New Contributor

Re: Unable to change already provisioned AP name...

Thank you much cjoseph.  Much appreciated.

New Contributor

Re: Unable to change already provisioned AP name...

I know this is solved but I had a slightly different issue. If you're running an AP whitelist you have to change the device provisioning through the Wireless>AP Installation>Whitelist. If you do not, the whitelisted settings will take precedence over your ap-rename. The GUI does NOT tell you this. It will accept the commands reboot the AP and it will come up with it's original provisioning. I only caught this through the CLI it gives you the message: "NOTE: For cert RAP ap-name (if specified) in RAP whitelist will take precedence."

Search Airheads
Showing results for 
Search instead for 
Did you mean: