Wireless Access

New Contributor

Unable to download VIA profie

Hi All,


I am new to the forum, please excuse my "noobness".


Current situation:

VPN has been previously setup and vpn clients are working. When I try to setup new client, I keep getting "Profie download failed, please re-enter information". I have tried using the same account on an old client that had VIA installed and was able to login. I did a reset profie on that machine and now it also cannot download the profile. I am stuck and do not know where to start troubleshooting.


Thanks for the help in advance.



Re: Unable to download VIA profie

If this VIA deployment worked before but stopped recently (in the last few weeks), chances are that you have not changed the SSL certificate on the mobility controller for VIA.


Please check: http://community.arubanetworks.com/t5/Controller-Based-WLANs/ArubaOS-Default-Certificate-Revocation-FAQ-Controllers/ta-p/275809

If you have urgent issues, please contact your Aruba partner or Aruba TAC (click for contact details).
New Contributor

Re: Unable to download VIA profie

Thanks, that seemed to be the problem. All is working after I generated a new self-signed cert

Search Airheads
Showing results for 
Search instead for 
Did you mean: