Wireless Access

Reply
Highlighted
Contributor I

Upgrade won't work

I try to upgrade to 8.2.3.1 - but won't work.

 

I even downloaded to /root on the server to upgrade...

But command say something that file was not found in local cache.. see screenshot


Accepted Solutions
Highlighted

Re: Upgrade won't work

Hi Christiaan,

 

As Vincent suggested please run the command fix_missing_indices before we start the upgrade. Looks like the server needs a database schema check prior to upgrade. Sometime it will prompt you for the same check after the upgrade as well.

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)

View solution in original post


All Replies
Highlighted
Frequent Contributor I

Re: Upgrade won't work

I had to run the following command as stated in the error message:

fix_missing_indices

Highlighted

Re: Upgrade won't work

Hi Christiaan,

 

As Vincent suggested please run the command fix_missing_indices before we start the upgrade. Looks like the server needs a database schema check prior to upgrade. Sometime it will prompt you for the same check after the upgrade as well.

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)

View solution in original post

Highlighted
New Contributor

Re: Upgrade won't work

I'm trying to upgrade from 8.2.4 to 8.2.4.1, and I get that same error message :

 

"Upgrade aborted!

 

Run fix_missing_indices to fix the missing indices!"

 

Since there's no more CLI in 8.2.4, how can I run "fix_missing_indices"?

Highlighted

Re: Upgrade won't work

Please open a TAC case. They should be able to help you out with this.

 

Regards,
Vishnu
If my post helped you, don't forget to give kudos ;)
Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: