Wireless Access

Reply
Guru Elite

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database

So you are using termination, which could means that the internal certificate on the controller might have changed during the upgrade.  Delete the wireless profile on your device and try to recreate it.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Guru Elite

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database


@vfabian wrote:

Can you run the command again but just including the mac address of the device that is failing show auth- tracebuf | include <client mac>


When you enable user-debug, ONLY the clients in user-debug show in the auth-tracebuf.  That is reflected in his output above.


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
MVP Guru

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database

Thanks, Good to know

Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Frequent Contributor II

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database

SORTED!

 

We went to 802.1x Authentication Profile, went to the profile for our global SSID (MIST) and found that Termination Inner EAP-Type had NO ticks. So we ticked MSCHAPv2 and its all working. That's it!

 

Must be MSCHAP on the old verion and when we upgraded it just got zapped. Its all working now, we had to reboot the switches but how can I check I'm still not collecting loads of debug logs?

 

Thanks for all your help guys. :)

Guru Elite

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database

Glad to hear you figured it out!

 

Make sure debugging is off:

 

config t

logging level warning user

no logging level user-debug <mac address>

 

Use "show logging level verbose" and "show debug" to ensure that user debugging is warning and no individual users are being debugged.

 


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Frequent Contributor II

Re: Upgraded to OS6 from OS5 and now lost our tunneled SSID using WPA2 and AAA database

Yep all shows warnings. Cheers again......phew!

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: