Wireless Access

New Contributor

Virtual Mobility Master 8.5.x.x is not working



today I tried to install an Aruba virtual Mobility Master in Version and (OVA and ISO).

The Master did not start in the virtual enviroment (ESX 6.7). Everytime while booting there was a crash message. I could not read it because it was too fast. I tried so many things in the ESX configuration. We also configured it with the guide...


Then I installed a virtual Master in Version and Both installations are working. After update to version 8.5.x.x the same issue happen.


Now we are running on but I want upgrade it to 8.5 because of the new driver for AP515.


Did anyone had the same issue and now how to resolve it?





Re: Virtual Mobility Master 8.5.x.x is not working

hi Philipp,
You can try the following. Follow the instructions in the Virtual Appliance installation guide, section "Configuring Serial Console for the VM", but don't send the console output to telnet, choose "file" and save it somewhere in your datastore that makes sense. I'd recommend saving it in the same datastore folder as the VMM itself.


Then, boot it up, wait for it to error out etc, and then collect the log file above plus the "vmware.log" from the VMM datastore directory. Between these two files the problem should become clearer.


Post them here for a first glance, or, raise a TAC ticket if the problem is not obvious.




Search Airheads
Showing results for 
Search instead for 
Did you mean: