Wireless Access

Occasional Contributor I

VisualRF Plan Build 448 issue

Hi Guys,


I'm not sure whether I'm the only one who having this issue as there is no similiar issue reported here.

I can't upload any type of floor plan after updated the VisualRF Plan to the latest which is build 448. "An Error Occured" whenever i tried to upload it.


ScreenHunter_1404 Jun. 13 12.08.jpg


ScreenHunter_1405 Jun. 13 12.08.jpg


ScreenHunter_1406 Jun. 13 12.10.jpg


ScreenHunter_1407 Jun. 13 12.20.jpg


Please find the attachedments for your info.

I've tried reinstall rfplan, java, flash player, update and reset IE to latest but not avail..


Any clue?



Occasional Contributor I

Re: VisualRF Plan Build 448 issue

Bump, anyone know about this?

Re: VisualRF Plan Build 448 issue

I haven't experienced anything like that. If you uninstall/reinstall does ti go away? Additionally do you have any settings set to high security on IE?


EDIT, I see you tried uninstall/reinstall, etc...Support may be your next best thing, but that is not anything I have ever seen.

Jerrod Howard
Sr. Technical Marketing Engineer
Aruba Employee

Re: VisualRF Plan Build 448 issue

It happens the same to me. 

What I do is the following. I open VisualRF Plan in Compatible Mode. That launches the webserver in the background and tells to press a button to launch IE. Then I copy the URL to Chrome, and It Works! 


Hope this helps!


Search Airheads
Showing results for 
Search instead for 
Did you mean: