Wireless Access

Reply
Contributor I

WEBCC NOT SHOWING CATEGORIES, NOR BLOKCING URLs

I have an Aruba controller 7010, running AOS 6.5, with 1x AP-134, and with 1x license AP, 1x license PEFNG, 1x license RFP and 1x license SUB1-WebCC (it has not expired).

 

I have configured the Firewall to enable WebCC and DPI, both global and in the role I am using for my clients.

 

When I activated WebCC in global Firewall I got the message “Need to configure IP name server on enabling webcc”. Is it due to a mismatch in the configuration? I have configured:

 

ip domain lookup

ip name-server 1.1.1.1

ip name-server 8.8.8.8

 

but if I disable WebCC and enable it again the message is still appearing. Is it a normal behavior or I have forgotten something in the configuration?

 

On other side, It looks that the controller has downloaded the DB, as when showing web-cc stats, DB Entries is 1000000. In the same command, Web Content Classification enabled is Yes and DNS/Name Server configured is Yes.

 

The issue is that at the dashboard, in the AppRF Tab I can see the different apps categories, and I can block them, for example web, but in the web content tab I only see unassigned categories. I try to block adult website and it does not work and the blocked sessions tab is empty.

 

It looks that WebCC has not been correctly enabled.

 

Any suggestion? Thanks.

 


Accepted Solutions
Highlighted
Contributor I

Re: WEBCC NOT SHOWING CATEGORIES, NOR BLOKCING URLs

I updated to 6.5.4.15, reset the controller and configure it again. Now, it works.

I do not think the issue has to do with the version. Perhaps, a parameter incompatible with web-cc.

View solution in original post


All Replies
Highlighted
MVP Expert

Re: WEBCC NOT SHOWING CATEGORIES, NOR BLOKCING URLs

After enabling the DNS lookup and DPI , did you reboot the controller ? for those settings to take effect the controller needs to be rebooted

Sent from Mail for Windows 10
Thank you

Victor Fabian
Lead Mobility Architect @WEI
AMFX | ACMX | ACDX | ACCX | CWAP | CWDP | CWNA
Highlighted
Contributor I

Re: WEBCC NOT SHOWING CATEGORIES, NOR BLOKCING URLs

Thanks for your interest.

 

Yes. I have reboot the cotroller more than one time.

 

Regards.

Highlighted
Contributor I

Re: WEBCC NOT SHOWING CATEGORIES, NOR BLOKCING URLs

I updated to 6.5.4.15, reset the controller and configure it again. Now, it works.

I do not think the issue has to do with the version. Perhaps, a parameter incompatible with web-cc.

View solution in original post

Search Airheads
cancel
Showing results for 
Search instead for 
Did you mean: