Wireless Access

Occasional Contributor II

We are seeing an issue with Airgroup %28AOS

We have an OSX 10.8.5 device that is hosting 5 printers that are shared on the network. We have PaperCut monitoring installed on the machine that is monitoring all 5 printers. The OSX device is on a services network, and Aruba AirGroup is configured to propagate AirPrint services from this network to other networks on campus.

We can boot up the OSX device and all printers appear as available on iOS devices and accept and print jobs just fine. They will continue to be available and process print jobs for about 75 minutes. After that period, the printers will disappear from print opgions on iOS devices, occasionally one will remain in the list, but if a print job is sent to it, the device will return “the printer is no longer available”. At this point only a reboot of the OSX device will make the printers appear to the iOS devices again, which starts the 75 minute cycle again.
We have worked with the OSX machine itself and verified no problems with:

· OS updates

· Firewall

· Cabling

· Network configuration

· CUPS print service

· Sleep settings

· PaperCut configuration

· Printer object sharing and configuration


I have talked to TAC about this a few times and they have confirmed that Airgroup is set up correctly.  We have an airgroup domain set up with all of our local controllers and their VRRP addresses as well as the master in the domain.  We are running a master local environment with 1 master (3600) and 4 locals (4 m3 cards across 2 6000 chassis.)



Has anyone else seen this behavior?


Much Thanks

Guru Elite

Re: We are seeing an issue with Airgroup %28AOS

Your infrastructure has too many touch-points to troubleshoot on a forum.  TAC should be able to instruct you on how to turn on logs that show when a device enters and leaves the Airgroup Server table.  That should give you a starting point as to why they are leaving...


*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.4 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Aruba Central Documentation
Sign up for Security Alerts
Aruba Technical Webinars
Contributor II

Re: We are seeing an issue with Airgroup %28AOS

Did you open a case with Aruba TAC because of the timeout issue with your printers?


I have had a similar experience with AirPrint capable devices but so far I wasn't able to find a solution.

Occasional Contributor II

Re: We are seeing an issue with Airgroup %28AOS

How did you get on? We are running AOS on a 7210 controler running Airgroup for AirPlay and AirPrint. Also have PaperCut running latest version on OSX10.10.1. Our AirPlay services work fine from iOS to PC running AirServer. But AirPrint from iOS to OSX running PaperCut works for 30 mins and then disappears from mDNS. exact issue you where having. Did TAC give you any working solution. Just to test I ran AirPlay through an old Netgeaar AP and AirPrint to PaperCut was fine. So dose look to be a issue in Airgroup and how it treats the PaperCut server on OSX.
Search Airheads
Showing results for 
Search instead for 
Did you mean: