Wireless Access

Frequent Contributor I

Web UI won't load for one user

I'm sure this isn't likely an Aruba issue, but I'm curious if there are any logs on the Aruba to look into to see what might be going on.


I've installed a new controller in a remote site and all of my users can connect to the webUI, except one.  This user gets a timeout in her browser when trying to connect (by clicking on the same URL that all others are using).  I've verified that she can ping the controller and even see her traffic being routed to the controller (although I don't see return traffic from the controller).  We use cert based auth on our controllers, and I know her cert is good because she can connect just fine to our other controller via the web UI.


I'm leaning toward this not being a browser issue based on the fact that she can connect to the other controller's web UI and she's tried multiple browsers with the same results.  There's also no proxy or other common things that might block something like this - and she doesn't have local admin rights, so I know she hasn't changed anything on her machine.


From a networking standpoint, I can connect just fine from the same subnet as her, using my machine.


Has anyone else experienced anything like this?





This is for guest provisioning access.

Frequent Contributor I

Re: Web UI won't load for one user

I'm now able to replicate the issue on another machine.  I'm seeing 3-way handshake, ssl hello from client to server, ack from server, then the client sends a fin, ack.


I also sometimes get a weird SSL error, but refreshing a few times corrects the issue.  That error typically occurs if I log in on one browser, then on another.  Or if I am at the site and I authenticate to the wireless network, then authenticate to the webui to do administration within a certain period of time.


**Actually, I was just logged in as admin from one machine on one network, then when it times out and never loads the page, I'm on a different machine, different network - but same cert for auth.

Frequent Contributor I

Re: Web UI won't load, but SSH is good.

Now I can't reach it at all via the WebUI on any of my machines/networks... but I can get to it via ssh.  I think this actually is a controller problem.

Frequent Contributor I

Re: Web UI won't load, but SSH is good.

I restarted httpd and it corrected the issue.  I did get the following error, which I refreshed and got through to load the webui:



Secure Connection Failed

An error occurred during a connection to controller.hostname:4343. Peer reports failure of signature verification or key exchange. (Error code: ssl_error_decrypt_error_alert)



If I log in on one machine and then log in from another, that's what typically causes the error.  I wonder if that's what hangs up the web interface?  Too much of that behavior, maybe?  I typically only do that when testing though.


command to restart the webserver (in case someone comes later with the same issue):


process restart httpd

Guru Elite

Re: Web UI won't load, but SSH is good.

You are not supposed to restart the httpd server or need to restart it.  Please open a TAC case if you have the same issue.

*Answers and views expressed by me on this forum are my own and not necessarily the position of Aruba Networks or Hewlett Packard Enterprise.*
ArubaOS 8.3 User Guide
InstantOS 8.3 User Guide
Airheads Knowledgebase
Airheads Learning Videos
Frequent Contributor I

Re: Web UI won't load, but SSH is good.

I will do that if I run into the issue again.



Search Airheads
Showing results for 
Search instead for 
Did you mean: